Programas e Script's que facilitam a sua vida


    ERRO 015

    Compartilhe
    avatar
    Shaggy

    Mensagens : 7
    Pontos : 9
    Data de inscrição : 10/08/2010

    ERRO 015

    Mensagem por Shaggy em Ter Ago 10, 2010 4:52 pm

    Insalei o world of warcraft aki.
    Abro o wellplay pra otimiza ele, mas qd tento ligar a otimização, aparece esse erro:



    não sei o q é, ja tentei de tudo.
    reinstalei o jogo, o programa e nada.
    o q pode ser???

    affraid
    avatar
    Johnny

    Mensagens : 9
    Pontos : 11
    Data de inscrição : 10/08/2010

    Re: ERRO 015

    Mensagem por Johnny em Ter Ago 10, 2010 7:08 pm

    Isso é simples!
    Seu PC não tem o hardware de T&L, que é responsável pelos detalhes visuais, de todos os gráficos maravilhosos do WOW.
    Por isso, o Well Play não consegue otimizar o wow em seu PC, simplismente pq não vai ser possível, sequer executar o jogo.

    Wink
    avatar
    RagServidores

    Mensagens : 6
    Pontos : 6
    Data de inscrição : 09/08/2010

    Re: ERRO 015

    Mensagem por RagServidores em Ter Ago 10, 2010 7:34 pm

    Johnny escreveu:Isso é simples!
    Seu PC não tem o hardware de T&L, que é responsável pelos detalhes visuais, de todos os gráficos maravilhosos do WOW.
    Por isso, o Well Play não consegue otimizar o wow em seu PC, simplismente pq não vai ser possível, sequer executar o jogo.

    Wink

    É isso ai msm que o johnny falou
    Quais são as configurações do seu pc ?
    avatar
    Shaggy

    Mensagens : 7
    Pontos : 9
    Data de inscrição : 10/08/2010

    Re: ERRO 015

    Mensagem por Shaggy em Ter Ago 10, 2010 7:56 pm

    Entendi..
    olha meu pc

    Processador de 1.8Ghz, 1GB de Memória RAM, Placa de Video 256MB, 320 GB de HD.

    ñ entendo pq não roda o wow
    avatar
    Johnny

    Mensagens : 9
    Pontos : 11
    Data de inscrição : 10/08/2010

    Re: ERRO 015

    Mensagem por Johnny em Ter Ago 10, 2010 7:59 pm

    Shaggy escreveu:Entendi..
    olha meu pc

    Processador de 1.8Ghz, 1GB de Memória RAM, Placa de Video 256MB, 320 GB de HD.

    ñ entendo pq não roda o wow

    É, seu pc tem os requisitos necessários, porém dá uma olhada na sua placa de video ai, pode ser que ela não tenha suporte ao hardware de T&L.

    Dá uma lida ai:
    http://www.baixaki.com.br/tira-duvidas/21743

    Abrtz
    avatar
    Shaggy

    Mensagens : 7
    Pontos : 9
    Data de inscrição : 10/08/2010

    Re: ERRO 015

    Mensagem por Shaggy em Ter Ago 10, 2010 8:01 pm

    entendi johnny.
    de qualquer forma vou fuçar aqui e ver a compatibilidade da minha placa de video e veremos.
    então tá explicado pq o well play ñ consegue otimizar o wow.
    hehe

    vlw ai.
    avatar
    Machine Scripts
    Admin

    Mensagens : 12
    Pontos : 25
    Data de inscrição : 29/07/2010
    Localização : Rio de Janeiro

    Re: ERRO 015

    Mensagem por Machine Scripts em Qui Set 23, 2010 12:07 am

    Dúvida solucionada.
    Tópico Locked!

    Conteúdo patrocinado

    Re: ERRO 015

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qua Jun 20, 2018 4:03 am